aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 81dafe6..0ebf236 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
1from setuptools import setup, find_packages 1from setuptools import setup
2 2
3setup(name='Mastodon.py', 3setup(name='Mastodon.py',
4 version='1.0.8', 4 version='1.0.8',
@@ -6,7 +6,7 @@ setup(name='Mastodon.py',
6 packages=['mastodon'], 6 packages=['mastodon'],
7 setup_requires=['pytest-runner'], 7 setup_requires=['pytest-runner'],
8 tests_require=['pytest'], 8 tests_require=['pytest'],
9 install_requires=['requests', 'dateutil', 'six'], 9 install_requires=['requests', 'python-dateutil', 'six', 'pytz'],
10 url='https://github.com/halcy/Mastodon.py', 10 url='https://github.com/halcy/Mastodon.py',
11 author='Lorenz Diener', 11 author='Lorenz Diener',
12 author_email='[email protected]', 12 author_email='[email protected]',
@@ -19,5 +19,4 @@ setup(name='Mastodon.py',
19 'License :: OSI Approved :: MIT License', 19 'License :: OSI Approved :: MIT License',
20 'Programming Language :: Python :: 2', 20 'Programming Language :: Python :: 2',
21 'Programming Language :: Python :: 3', 21 'Programming Language :: Python :: 3',
22 ] 22 ])
23)
Powered by cgit v1.2.3 (git 2.41.0)