aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 9 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 69feee7..48c2f56 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,15 @@ setup(name='Mastodon.py',
10 description='Python wrapper for the Mastodon API', 10 description='Python wrapper for the Mastodon API',
11 packages=['mastodon'], 11 packages=['mastodon'],
12 setup_requires=['pytest-runner'], 12 setup_requires=['pytest-runner'],
13 install_requires=['requests', 'python-dateutil', 'six', 'pytz', 'decorator>=4.0.0'], 13 install_requires=[
14 'requests',
15 'python-dateutil',
16 'six',
17 'pytz',
18 'decorator>=4.0.0',
19 'http_ece>=1.0.5',
20 'cryptography>=1.6.0'
21 ],
14 tests_require=test_deps, 22 tests_require=test_deps,
15 extras_require=extras, 23 extras_require=extras,
16 url='https://github.com/halcy/Mastodon.py', 24 url='https://github.com/halcy/Mastodon.py',
Powered by cgit v1.2.3 (git 2.41.0)